
<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
	
	<script data-ad-client="ca-pub-0414564553026340" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	
	
	
	
	
	
	
    <title>Western Mirror | Reflecting the People&#039;s News and Views</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://westernmirror.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="http://westernmirror.com/wp-content/uploads/2019/07/favicon-new_16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://westernmirror.com/wp-content/uploads/2019/07/apple-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://westernmirror.com/wp-content/uploads/2019/07/apple-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://westernmirror.com/wp-content/uploads/2019/07/apple-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://westernmirror.com/wp-content/uploads/2019/07/apple-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://westernmirror.com/wp-content/uploads/2019/07/apple-icon-144x144.png"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Western Mirror &raquo; Feed" href="http://westernmirror.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Western Mirror &raquo; Comments Feed" href="http://westernmirror.com/?feed=comments-rss2" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/westernmirror.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://westernmirror.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='http://westernmirror.com/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='http://westernmirror.com/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.14-6684' type='text/css' media='screen' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://westernmirror.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://westernmirror.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.0.9' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://westernmirror.com/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://westernmirror.com/wp-content/themes/Newsmag/style.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-bbpress-css'  href='http://westernmirror.com/wp-content/themes/Newsmag/style-bbpress.css?ver=4.7' type='text/css' media='all' />
<script type='text/javascript' src='http://westernmirror.com/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.8'></script>
<script type='text/javascript' src='http://westernmirror.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://westernmirror.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://westernmirror.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.6.2'></script>
<script type='text/javascript' src='http://westernmirror.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.6.2'></script>
<script type='text/javascript' src='http://westernmirror.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.0.9'></script>
<script type='text/javascript' src='http://westernmirror.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.0.9'></script>
<link rel='https://api.w.org/' href='http://westernmirror.com/index.php?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://westernmirror.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://westernmirror.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.4" />
<link rel="canonical" href="http://westernmirror.com/" />
<link rel='shortlink' href='http://westernmirror.com/' />
<link rel="alternate" type="application/json+oembed" href="http://westernmirror.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwesternmirror.com%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://westernmirror.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwesternmirror.com%2F&#038;format=xml" />
			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/westernmirror.com\/wp-admin\/","wpRestNonce":"cecd3a4def","wpRestUrl":"http:\/\/westernmirror.com\/index.php?rest_route=\/","permalinkStructure":""};
			</script>
			<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://westernmirror.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://westernmirror.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.0.9 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-pb-row [class*="td-pb-span"],
    .td-pb-border-top,
    .page-template-page-title-sidebar-php .td-page-content > .wpb_row:first-child,
    .td-post-sharing,
    .td-post-content,
    .td-post-next-prev,
    .author-box-wrap,
    .td-comments-title-wrap,
    .comment-list,
    .comment-respond,
    .td-post-template-5 header,
    .td-container,
    .wpb_content_element,
    .wpb_column,
    .wpb_row,
    .white-menu .td-header-container .td-header-main-menu,
    .td-post-template-1 .td-post-content,
    .td-post-template-4 .td-post-sharing-top,
    .td-header-style-6 .td-header-header .td-make-full,
    #disqus_thread,
    .page-template-page-pagebuilder-title-php .td-page-content > .wpb_row:first-child,
    .td-footer-container:before {
        border-color: #e6e6e6;
    }
    .td-top-border {
        border-color: #e6e6e6 !important;
    }
    .td-container-border:after,
    .td-next-prev-separator,
    .td-container .td-pb-row .wpb_column:before,
    .td-container-border:before,
    .td-main-content:before,
    .td-main-sidebar:before,
    .td-pb-row .td-pb-span4:nth-of-type(3):after,
    .td-pb-row .td-pb-span4:nth-last-of-type(3):after {
    	background-color: #e6e6e6;
    }
    @media (max-width: 767px) {
    	.white-menu .td-header-main-menu {
      		border-color: #e6e6e6;
      	}
    }



    
    .td-menu-background:before,
    .td-search-background:before {
        background: rgba(0,0,0,0.5);
        background: -moz-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(0,0,0,0.5)), color-stop(100%, rgba(0,0,0,0.6)));
        background: -webkit-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -o-linear-gradient(top, rgba(0,0,0,0.5) 0%, @mobileu_gradient_two_mob 100%);
        background: -ms-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: linear-gradient(to bottom, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(0,0,0,0.5)', endColorstr='rgba(0,0,0,0.6)', GradientType=0 );
    }

    
    .td-footer-container::before {
        background-size: cover;
    }

    
    .td-footer-container::before {
        opacity: 0.1;
    }
</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-142527263-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-142527263-1');
</script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="home page-template-default page page-id-2427 home-pg global-block-template-1 wpb-js-composer js-comp-ver-4.7.4 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="hm">
	<a href="https://www.xpornplease.com" title="xpornplease">xpornplease.com</a>
	<a href="https://www.pornjk.com" title="pornjk">pornjk.com</a>
	<a href="https://www.porncuze.com" title="porncuze">porncuze.com</a>
	<a href="https://www.porn800.me" title="porn800">porn800.me</a>
	<a href="https://www.porn600.me" title="porn600">porn600.me</a>
	<a href="https://www.tube300.me" title="tube300">tube300.me</a>
	<a href="https://www.tube100.me" title="tube100">tube100.me</a>
	<a href="https://www.watchfreepornsex.com" title="watchfreepornsex">watchfreepornsex.com</a>
</div>
<style type="text/css">.hm{display:table-column; text-align:center;}</style>

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/westernmirrorofficial/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/westernmirror" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/Western_Mirror" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-3442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-3442"><a href="http://westernmirror.com/?page_id=3439">Tracking covid-19</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://westernmirror.com/?cat=2">NEWS</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://westernmirror.com/?cat=3">SPORTS</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://westernmirror.com/?cat=4">ENTERTAINMENT</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://westernmirror.com/?cat=5">TOURISM</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a href="http://westernmirror.com/?cat=7">EDITORIAL</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://westernmirror.com/?cat=8">EVENT</a></li>
<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5"><a href="http://westernmirror.com/?cat=9">BUSINESS</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7"><a href="http://westernmirror.com/?cat=11">Columns<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="http://westernmirror.com/?cat=10">Letters</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://westernmirror.com/?cat=6">FEATURE</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://westernmirror.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 6
-->
<div class="td-header-wrap td-header-style-6">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            
    <div class="td-top-bar-container top-bar-style-4">
            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/westernmirrorofficial/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/westernmirror" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/Western_Mirror" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>
            <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Saturday, November 7, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-16"><a href="http://westernmirrorepaper.com/">ePaper</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17"><a href="http://westernmirrorepaper.com/">Subscribe</a></li>
<li id="menu-item-281" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-281"><a href="http://westernmirror.com/?page_id=279">Forms and Rates</a></li>
<li id="menu-item-1673" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1673"><a href="http://westernmirror.com/?page_id=1666">Contact Us</a></li>
<li id="menu-item-1677" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1677"><a href="http://westernmirror.com/?page_id=1675">Privacy Policy</a></li>
</ul></div></div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-main-menu">
            <div class="td-make-full">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://westernmirror.com/">
            <img src="http://westernmirror.com/wp-content/uploads/2019/06/logo-2.png" alt=""/>
        </a>
        </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-3442"><a href="http://westernmirror.com/?page_id=3439">Tracking covid-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12"><a href="http://westernmirror.com/?cat=2">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13"><a href="http://westernmirror.com/?cat=3">SPORTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9"><a href="http://westernmirror.com/?cat=4">ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14"><a href="http://westernmirror.com/?cat=5">TOURISM</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6"><a href="http://westernmirror.com/?cat=7">EDITORIAL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10"><a href="http://westernmirror.com/?cat=8">EVENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5"><a href="http://westernmirror.com/?cat=9">BUSINESS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-7"><a href="http://westernmirror.com/?cat=11">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8"><a href="http://westernmirror.com/?cat=10">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11"><a href="http://westernmirror.com/?cat=6">FEATURE</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://westernmirror.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-row td-header-header">
	    <div class="td-make-full">
	        <div class="td-header-sp-logo">
	            <h1 class="td-logo">            <a class="td-main-logo" href="http://westernmirror.com/">
                <img src="http://westernmirror.com/wp-content/uploads/2019/06/logo-2.png" alt=""/>
                <span class="td-visual-hidden">Western Mirror</span>
            </a>
        </h1>	        </div>
	        <div class="td-header-sp-rec">
	            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5fa6a098494b9_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-0414564553026340" data-ad-slot="2037356582"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0414564553026340" data-ad-slot="2037356582"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-0414564553026340" data-ad-slot="2037356582"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 



</div>	        </div>
	    </div>
    </div>
</div>
<div class="td-main-content-wrap">

                    <div class="td-container tdc-content-wrap">
                <div class="td-container-border">
                    <div id="td_uid_1_5fa6a09849c86" class="tdc-row"><div class="vc_row td_uid_2_5fa6a09849cc2_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_2_5fa6a09849cc2_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_3_5fa6a09849e6b_rand  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="td_block_wrap td_block_trending_now td_uid_4_5fa6a09849f84_rand td-pb-full-cell td-trending-style2 td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5fa6a09849f84" ><script>var block_td_uid_4_5fa6a09849f84 = new tdBlock();
block_td_uid_4_5fa6a09849f84.id = "td_uid_4_5fa6a09849f84";
block_td_uid_4_5fa6a09849f84.atts = '{"limit":"3","style":"style2","navigation":"","separator":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","header_text_color":"","header_color":"","articles_color":"","next_prev_color":"","next_prev_border_color":"","f_title_font_header":"","f_title_font_title":"Block title","f_title_font_settings":"","f_title_font_family":"","f_title_font_size":"","f_title_font_line_height":"","f_title_font_style":"","f_title_font_weight":"","f_title_font_transform":"","f_title_font_spacing":"","f_title_":"","f_article_font_title":"Articles title","f_article_font_settings":"","f_article_font_family":"","f_article_font_size":"","f_article_font_line_height":"","f_article_font_style":"","f_article_font_weight":"","f_article_font_transform":"","f_article_font_spacing":"","f_article_":"","css":"","tdc_css":"","block_template_id":"","td_column_number":3,"ajax_pagination_infinite_stop":"","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"td_uid_4_5fa6a09849f84_rand","tdc_css_class":"td_uid_4_5fa6a09849f84_rand","tdc_css_class_style":"td_uid_4_5fa6a09849f84_rand_style"}';
block_td_uid_4_5fa6a09849f84.td_column_number = "3";
block_td_uid_4_5fa6a09849f84.block_type = "td_block_trending_now";
block_td_uid_4_5fa6a09849f84.post_count = "3";
block_td_uid_4_5fa6a09849f84.found_posts = "784";
block_td_uid_4_5fa6a09849f84.header_color = "";
block_td_uid_4_5fa6a09849f84.ajax_pagination_infinite_stop = "";
block_td_uid_4_5fa6a09849f84.max_num_pages = "262";
tdBlocksArray.push(block_td_uid_4_5fa6a09849f84);
</script><div id=td_uid_4_5fa6a09849f84 class="td_block_inner">

	<div class="td-block-row"><div class="td-trending-now-wrapper" id="td_uid_4_5fa6a09849f84" data-start=""><div class="td-trending-now-title block-title">Trending Now</div><div class="td-trending-now-display-area">
        <div class="td_module_trending_now td_module_wrap td-trending-now-post-0 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="http://westernmirror.com/?p=3614" rel="bookmark" title="Gunman killed in robbery attempt">Gunman killed in robbery attempt</a></h3>
        </div>

        
        <div class="td_module_trending_now td_module_wrap td-trending-now-post-1 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="http://westernmirror.com/?p=3611" rel="bookmark" title="Missing man found dead">Missing man found dead</a></h3>
        </div>

        
        <div class="td_module_trending_now td_module_wrap td-trending-now-post-2 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="http://westernmirror.com/?p=3609" rel="bookmark" title="Flooded again">Flooded again</a></h3>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#"
                                  class="td_ajax-prev-pagex td-trending-now-nav-left"
                                  data-block-id="td_uid_4_5fa6a09849f84"
                                  data-moving="left"
                                  data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#"
                                  class="td_ajax-next-pagex td-trending-now-nav-right"
                                  data-block-id="td_uid_4_5fa6a09849f84"
                                  data-moving="right"
                                  data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div><!--./row-fluid--></div></div> <!-- ./block --><div class="td_block_wrap td_block_big_grid td_uid_5_5fa6a0984b766_rand td-grid-style-1 td-hover-1 td-big-grids td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5fa6a0984b766" ><div id=td_uid_5_5fa6a0984b766 class="td_block_inner"><div class="td-big-grid-wrapper">
        <div class="td_module_mx5 td-animation-stack td-big-grid-post-0 td-big-grid-post td-big-thumb">
            <div class="td-module-thumb"><a href="http://westernmirror.com/?p=3614" rel="bookmark" class="td-image-wrap" title="Gunman killed in robbery attempt"><img class="entry-thumb" src=""alt="" title="Gunman killed in robbery attempt" data-type="image_tag" data-img-url="http://westernmirror.com/wp-content/uploads/2017/08/MOB.jpg"  width="424" height="283" /></a></div>            <div class="td-meta-info-container">
                <div class="td-meta-align">
                    <div class="td-big-grid-meta">
                                                <h3 class="entry-title td-module-title"><a href="http://westernmirror.com/?p=3614" rel="bookmark" title="Gunman killed in robbery attempt">Gunman killed in robbery attempt</a></h3>
                        <div class="td-module-meta-info">
                            <span class="td-post-author-name"><a href="http://westernmirror.com/?author=2">MICHAEL NATTOO</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-21T19:20:23+00:00" >October 21, 2020</time></span>                        </div>
                    </div>
                </div>
            </div>
            <div class="td-module-comments"><a href="http://westernmirror.com/?p=3614#respond">0</a></div>
        </div>

        
        <div class="td_module_mx6 td-animation-stack td-big-grid-post-1 td-big-grid-post td-tiny-thumb">
            <div class="td-module-thumb"><a href="http://westernmirror.com/?p=3611" rel="bookmark" class="td-image-wrap" title="Missing man found dead"><img class="entry-thumb" src=""alt="" title="Missing man found dead" data-type="image_tag" data-img-url="http://westernmirror.com/wp-content/uploads/2020/10/SPENCE-238x178.jpg"  width="238" height="178" /></a></div>            <div class="td-meta-info-container">
                <div class="td-meta-align">
                    <div class="td-big-grid-meta">
                                                <h3 class="entry-title td-module-title"><a href="http://westernmirror.com/?p=3611" rel="bookmark" title="Missing man found dead">Missing man found dead</a></h3>
                        <div class="td-module-meta-info">
                            <span class="td-post-author-name"><a href="http://westernmirror.com/?author=2">MICHAEL NATTOO</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-21T19:09:53+00:00" >October 21, 2020</time></span>                        </div>
                    </div>
                </div>
            </div>
            <div class="td-module-comments"><a href="http://westernmirror.com/?p=3611#respond">0</a></div>
        </div>

        
        <div class="td_module_mx6 td-animation-stack td-big-grid-post-2 td-big-grid-post td-tiny-thumb">
            <div class="td-module-thumb"><a href="http://westernmirror.com/?p=3609" rel="bookmark" class="td-image-wrap" title="Flooded again"><img class="entry-thumb" src=""alt="" title="Flooded again" data-type="image_tag" data-img-url="http://westernmirror.com/wp-content/uploads/2020/10/Clean-up-238x178.jpg"  width="238" height="178" /></a></div>            <div class="td-meta-info-container">
                <div class="td-meta-align">
                    <div class="td-big-grid-meta">
                                                <h3 class="entry-title td-module-title"><a href="http://westernmirror.com/?p=3609" rel="bookmark" title="Flooded again">Flooded again</a></h3>
                        <div class="td-module-meta-info">
                            <span class="td-post-author-name"><a href="http://westernmirror.com/?author=2">MICHAEL NATTOO</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-21T19:01:59+00:00" >October 21, 2020</time></span>                        </div>
                    </div>
                </div>
            </div>
            <div class="td-module-comments"><a href="http://westernmirror.com/?p=3609#respond">0</a></div>
        </div>

        
        <div class="td_module_mx6 td-animation-stack td-big-grid-post-3 td-big-grid-post td-tiny-thumb">
            <div class="td-module-thumb"><a href="http://westernmirror.com/?p=3602" rel="bookmark" class="td-image-wrap" title="Murders soar in MoBay"><img class="entry-thumb" src=""alt="" title="Murders soar in MoBay" data-type="image_tag" data-img-url="http://westernmirror.com/wp-content/uploads/2020/10/Melaki-Walters-Alias-Bobo-Bay-238x178.jpg"  width="238" height="178" /></a></div>            <div class="td-meta-info-container">
                <div class="td-meta-align">
                    <div class="td-big-grid-meta">
                                                <h3 class="entry-title td-module-title"><a href="http://westernmirror.com/?p=3602" rel="bookmark" title="Murders soar in MoBay">Murders soar in MoBay</a></h3>
                        <div class="td-module-meta-info">
                            <span class="td-post-author-name"><a href="http://westernmirror.com/?author=2">MICHAEL NATTOO</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-21T18:53:17+00:00" >October 21, 2020</time></span>                        </div>
                    </div>
                </div>
            </div>
            <div class="td-module-comments"><a href="http://westernmirror.com/?p=3602#respond">0</a></div>
        </div>

        
        <div class="td_module_mx6 td-animation-stack td-big-grid-post-4 td-big-grid-post td-tiny-thumb">
            <div class="td-module-thumb"><a href="http://westernmirror.com/?p=3596" rel="bookmark" class="td-image-wrap" title="CHEVOY WATKIN"><img class="entry-thumb" src=""alt="" title="CHEVOY WATKIN" data-type="image_tag" data-img-url="http://westernmirror.com/wp-content/uploads/2020/10/Watkin-238x178.jpg"  width="238" height="178" /></a></div>            <div class="td-meta-info-container">
                <div class="td-meta-align">
                    <div class="td-big-grid-meta">
                                                <h3 class="entry-title td-module-title"><a href="http://westernmirror.com/?p=3596" rel="bookmark" title="CHEVOY WATKIN">CHEVOY WATKIN</a></h3>
                        <div class="td-module-meta-info">
                            <span class="td-post-author-name"><a href="http://westernmirror.com/?author=2">MICHAEL NATTOO</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-05T17:42:24+00:00" >October 5, 2020</time></span>                        </div>
                    </div>
                </div>
            </div>
            <div class="td-module-comments"><a href="http://westernmirror.com/?p=3596#respond">0</a></div>
        </div>

        </div><div class="clearfix"></div></div></div> <!-- ./block --></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_1_5fa6a09849c86 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_1_5fa6a09849c86 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			<div id="td_uid_3_5fa6a0984f2bc" class="tdc-row"><div class="vc_row td_uid_6_5fa6a0984f2f8_rand td-ss-row td-top-border wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_6_5fa6a0984f2f8_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_7_5fa6a0984f4c4_rand  wpb_column vc_column_container tdc-column td-pb-span8"><div class="wpb_wrapper"><div class="td_block_wrap td_block_11 td_uid_9_5fa6a0984f6b5_rand td_block_template_1"  data-td-block-uid="td_uid_9_5fa6a0984f6b5" >
<style>
.td_uid_9_5fa6a0984f6b5_rand .td_module_wrap:hover .entry-title a,
            .td_uid_9_5fa6a0984f6b5_rand .td-load-more-wrap a:hover,
        	.td_uid_9_5fa6a0984f6b5_rand .td_quote_on_blocks,
        	.td_uid_9_5fa6a0984f6b5_rand .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover,
        	.td_uid_9_5fa6a0984f6b5_rand .td-wrapper-pulldown-filter a.td-pulldown-filter-link:hover,
        	.td_uid_9_5fa6a0984f6b5_rand .td-instagram-user a {
                color: #1e73be;
            }

            .td_uid_9_5fa6a0984f6b5_rand .td-next-prev-wrap a:hover i {
                background-color: #1e73be;
                border-color: #1e73be;
            }

            .td_uid_9_5fa6a0984f6b5_rand .td_module_wrap .td-post-category:hover,
			.td_uid_9_5fa6a0984f6b5_rand .td-trending-now-title,
            .td_uid_9_5fa6a0984f6b5_rand .block-title span,
            .td_uid_9_5fa6a0984f6b5_rand .td-weather-information:before,
            .td_uid_9_5fa6a0984f6b5_rand .td-weather-week:before,
            .td_uid_9_5fa6a0984f6b5_rand .td-exchange-header:before,
            .td_uid_9_5fa6a0984f6b5_rand .block-title a {
                background-color: #1e73be;
            }
</style><script>var block_td_uid_9_5fa6a0984f6b5 = new tdBlock();
block_td_uid_9_5fa6a0984f6b5.id = "td_uid_9_5fa6a0984f6b5";
block_td_uid_9_5fa6a0984f6b5.atts = '{"limit":"2","offset":"1","td_filter_default_txt":"All","border_top":"no_border_top","sort":"","category_id":"3","custom_title":"SPORTS","header_color":"#1e73be","separator":"","custom_url":"","block_template_id":"","color_preset":"","m10_tl":"","m10_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m10f_title_font_header":"","m10f_title_font_title":"Article title","m10f_title_font_settings":"","m10f_title_font_family":"","m10f_title_font_size":"","m10f_title_font_line_height":"","m10f_title_font_style":"","m10f_title_font_weight":"","m10f_title_font_transform":"","m10f_title_font_spacing":"","m10f_title_":"","m10f_cat_font_title":"Article category tag","m10f_cat_font_settings":"","m10f_cat_font_family":"","m10f_cat_font_size":"","m10f_cat_font_line_height":"","m10f_cat_font_style":"","m10f_cat_font_weight":"","m10f_cat_font_transform":"","m10f_cat_font_spacing":"","m10f_cat_":"","m10f_meta_font_title":"Article meta info","m10f_meta_font_settings":"","m10f_meta_font_family":"","m10f_meta_font_size":"","m10f_meta_font_line_height":"","m10f_meta_font_style":"","m10f_meta_font_weight":"","m10f_meta_font_transform":"","m10f_meta_font_spacing":"","m10f_meta_":"","m10f_ex_font_title":"Article excerpt","m10f_ex_font_settings":"","m10f_ex_font_family":"","m10f_ex_font_size":"","m10f_ex_font_line_height":"","m10f_ex_font_style":"","m10f_ex_font_weight":"","m10f_ex_font_transform":"","m10f_ex_font_spacing":"","m10f_ex_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":2,"class":"td_uid_9_5fa6a0984f6b5_rand","tdc_css_class":"td_uid_9_5fa6a0984f6b5_rand","tdc_css_class_style":"td_uid_9_5fa6a0984f6b5_rand_style"}';
block_td_uid_9_5fa6a0984f6b5.td_column_number = "2";
block_td_uid_9_5fa6a0984f6b5.block_type = "td_block_11";
block_td_uid_9_5fa6a0984f6b5.post_count = "2";
block_td_uid_9_5fa6a0984f6b5.found_posts = "114";
block_td_uid_9_5fa6a0984f6b5.header_color = "#1e73be";
block_td_uid_9_5fa6a0984f6b5.ajax_pagination_infinite_stop = "";
block_td_uid_9_5fa6a0984f6b5.max_num_pages = "57";
tdBlocksArray.push(block_td_uid_9_5fa6a0984f6b5);
</script><h4 class="block-title"><span class="td-pulldown-size">SPORTS</span></h4><div id=td_uid_9_5fa6a0984f6b5 class="td_block_inner td-column-2">

	<div class="td-block-span12">

        <div class="td_module_10 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://westernmirror.com/?p=3563" rel="bookmark" class="td-image-wrap" title="Daniella Anglin"><img class="entry-thumb" src=""alt="" title="Daniella Anglin" data-type="image_tag" data-img-url="http://westernmirror.com/wp-content/uploads/2020/07/ANGLIN-180x135.jpg"  width="180" height="135" /></a></div>
            <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://westernmirror.com/?p=3563" rel="bookmark" title="Daniella Anglin">Daniella Anglin</a></h3>                <div class="meta-info">
                    <a href="http://westernmirror.com/?cat=3" class="td-post-category">SPORTS</a>                    <span class="td-post-author-name"><a href="http://westernmirror.com/?author=2">MICHAEL NATTOO</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-24T09:30:32+00:00" >July 24, 2020</time></span>                    <div class="td-module-comments"><a href="http://westernmirror.com/?p=3563#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    
Noelita Lawrence-Ricketts



Like an eagle gliding through the clouds with elegance, grace and ease, Daniella Anglin is one day...                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_10 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://westernmirror.com/?p=3551" rel="bookmark" class="td-image-wrap" title="Darren King"><img class="entry-thumb" src=""alt="" title="Darren King" data-type="image_tag" data-img-url="http://westernmirror.com/wp-content/uploads/2020/07/KING-180x135.jpg"  width="180" height="135" /></a></div>
            <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://westernmirror.com/?p=3551" rel="bookmark" title="Darren King">Darren King</a></h3>                <div class="meta-info">
                    <a href="http://westernmirror.com/?cat=3" class="td-post-category">SPORTS</a>                    <span class="td-post-author-name"><a href="http://westernmirror.com/?author=2">MICHAEL NATTOO</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-06T18:58:27+00:00" >July 6, 2020</time></span>                    <div class="td-module-comments"><a href="http://westernmirror.com/?p=3551#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    
Noelita Lawrence-Ricketts



Unassuming at a glance, American-born Darren Andre-Morris King is a deceptively sensational fast-growing shooting guard, and one...                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_11 td_uid_11_5fa6a09852ea9_rand td_block_template_1"  data-td-block-uid="td_uid_11_5fa6a09852ea9" >
<style>
.td_uid_11_5fa6a09852ea9_rand .td_module_wrap:hover .entry-title a,
            .td_uid_11_5fa6a09852ea9_rand .td-load-more-wrap a:hover,
        	.td_uid_11_5fa6a09852ea9_rand .td_quote_on_blocks,
        	.td_uid_11_5fa6a09852ea9_rand .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover,
        	.td_uid_11_5fa6a09852ea9_rand .td-wrapper-pulldown-filter a.td-pulldown-filter-link:hover,
        	.td_uid_11_5fa6a09852ea9_rand .td-instagram-user a {
                color: #02a300;
            }

            .td_uid_11_5fa6a09852ea9_rand .td-next-prev-wrap a:hover i {
                background-color: #02a300;
                border-color: #02a300;
            }

            .td_uid_11_5fa6a09852ea9_rand .td_module_wrap .td-post-category:hover,
			.td_uid_11_5fa6a09852ea9_rand .td-trending-now-title,
            .td_uid_11_5fa6a09852ea9_rand .block-title span,
            .td_uid_11_5fa6a09852ea9_rand .td-weather-information:before,
            .td_uid_11_5fa6a09852ea9_rand .td-weather-week:before,
            .td_uid_11_5fa6a09852ea9_rand .td-exchange-header:before,
            .td_uid_11_5fa6a09852ea9_rand .block-title a {
                background-color: #02a300;
            }
</style><script>var block_td_uid_11_5fa6a09852ea9 = new tdBlock();
block_td_uid_11_5fa6a09852ea9.id = "td_uid_11_5fa6a09852ea9";
block_td_uid_11_5fa6a09852ea9.atts = '{"limit":"2","offset":"1","td_filter_default_txt":"All","border_top":"no_border_top","category_id":"4","custom_title":"ENTERTAINMENT","header_color":"#02a300","separator":"","custom_url":"","block_template_id":"","color_preset":"","m10_tl":"","m10_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m10f_title_font_header":"","m10f_title_font_title":"Article title","m10f_title_font_settings":"","m10f_title_font_family":"","m10f_title_font_size":"","m10f_title_font_line_height":"","m10f_title_font_style":"","m10f_title_font_weight":"","m10f_title_font_transform":"","m10f_title_font_spacing":"","m10f_title_":"","m10f_cat_font_title":"Article category tag","m10f_cat_font_settings":"","m10f_cat_font_family":"","m10f_cat_font_size":"","m10f_cat_font_line_height":"","m10f_cat_font_style":"","m10f_cat_font_weight":"","m10f_cat_font_transform":"","m10f_cat_font_spacing":"","m10f_cat_":"","m10f_meta_font_title":"Article meta info","m10f_meta_font_settings":"","m10f_meta_font_family":"","m10f_meta_font_size":"","m10f_meta_font_line_height":"","m10f_meta_font_style":"","m10f_meta_font_weight":"","m10f_meta_font_transform":"","m10f_meta_font_spacing":"","m10f_meta_":"","m10f_ex_font_title":"Article excerpt","m10f_ex_font_settings":"","m10f_ex_font_family":"","m10f_ex_font_size":"","m10f_ex_font_line_height":"","m10f_ex_font_style":"","m10f_ex_font_weight":"","m10f_ex_font_transform":"","m10f_ex_font_spacing":"","m10f_ex_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":2,"class":"td_uid_11_5fa6a09852ea9_rand","tdc_css_class":"td_uid_11_5fa6a09852ea9_rand","tdc_css_class_style":"td_uid_11_5fa6a09852ea9_rand_style"}';
block_td_uid_11_5fa6a09852ea9.td_column_number = "2";
block_td_uid_11_5fa6a09852ea9.block_type = "td_block_11";
block_td_uid_11_5fa6a09852ea9.post_count = "2";
block_td_uid_11_5fa6a09852ea9.found_posts = "47";
block_td_uid_11_5fa6a09852ea9.header_color = "#02a300";
block_td_uid_11_5fa6a09852ea9.ajax_pagination_infinite_stop = "";
block_td_uid_11_5fa6a09852ea9.max_num_pages = "23";
tdBlocksArray.push(block_td_uid_11_5fa6a09852ea9);
</script><h4 class="block-title"><span class="td-pulldown-size">ENTERTAINMENT</span></h4><div id=td_uid_11_5fa6a09852ea9 class="td_block_inner td-column-2">

	<div class="td-block-span12">

        <div class="td_module_10 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://westernmirror.com/?p=3487" rel="bookmark" class="td-image-wrap" title="Is Nicki Minaj and Kenneth Petty’s marriage on the rocks?"><img class="entry-thumb" src=""alt="" title="Is Nicki Minaj and Kenneth Petty’s marriage on the rocks?" data-type="image_tag" data-img-url="http://westernmirror.com/wp-content/uploads/2020/04/Nicki-Minaj-Kenneth-Petty-IG-180x135.jpg"  width="180" height="135" /></a></div>
            <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://westernmirror.com/?p=3487" rel="bookmark" title="Is Nicki Minaj and Kenneth Petty’s marriage on the rocks?">Is Nicki Minaj and Kenneth Petty’s marriage on the rocks?</a></h3>                <div class="meta-info">
                    <a href="http://westernmirror.com/?cat=4" class="td-post-category">ENTERTAINMENT</a>                    <span class="td-post-author-name"><a href="http://westernmirror.com/?author=1">admin2</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-22T14:36:00+00:00" >April 22, 2020</time></span>                    <div class="td-module-comments"><a href="http://westernmirror.com/?p=3487#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    
It looks like a country-wide quarantine means that even internet trolls are more bored than usual, and this state of affairs can...                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_10 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://westernmirror.com/?p=3452" rel="bookmark" class="td-image-wrap" title="Dancehall Veteran Foota Hype Released From Jail Due To COVID-19"><img class="entry-thumb" src=""alt="" title="Dancehall Veteran Foota Hype Released From Jail Due To COVID-19" data-type="image_tag" data-img-url="http://westernmirror.com/wp-content/uploads/2020/04/Foota-180x135.jpg"  width="180" height="135" /></a></div>
            <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://westernmirror.com/?p=3452" rel="bookmark" title="Dancehall Veteran Foota Hype Released From Jail Due To COVID-19">Dancehall Veteran Foota Hype Released From Jail Due To COVID-19</a></h3>                <div class="meta-info">
                    <a href="http://westernmirror.com/?cat=4" class="td-post-category">ENTERTAINMENT</a>                    <span class="td-post-author-name"><a href="http://westernmirror.com/?author=1">admin2</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-15T14:57:00+00:00" >April 15, 2020</time></span>                    <div class="td-module-comments"><a href="http://westernmirror.com/?p=3452#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    
Foota Hype has been released from jail due to his risk of contracting COVID-19.



 Thousands of inmates across...                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_12_5fa6a09855594_rand  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_13_5fa6a0985568d_rand "  style="height: 10px"></div><div class="td_block_wrap td_block_social_counter td_uid_14_5fa6a0985575e_rand td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">STAY CONNECTED</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">7,146</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/westernmirrorofficial"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">1,284</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/westernmirror#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">11</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/westernmirror"  target="_blank" >Follow</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_2 td_uid_16_5fa6a09855b7f_rand td-pb-border-top td_block_template_1 tdc-no-posts"  data-td-block-uid="td_uid_16_5fa6a09855b7f" >
<style>
.td_uid_16_5fa6a09855b7f_rand .td_module_wrap:hover .entry-title a,
            .td_uid_16_5fa6a09855b7f_rand .td-load-more-wrap a:hover,
        	.td_uid_16_5fa6a09855b7f_rand .td_quote_on_blocks,
        	.td_uid_16_5fa6a09855b7f_rand .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover,
        	.td_uid_16_5fa6a09855b7f_rand .td-wrapper-pulldown-filter a.td-pulldown-filter-link:hover,
        	.td_uid_16_5fa6a09855b7f_rand .td-instagram-user a {
                color: #1e73be;
            }

            .td_uid_16_5fa6a09855b7f_rand .td-next-prev-wrap a:hover i {
                background-color: #1e73be;
                border-color: #1e73be;
            }

            .td_uid_16_5fa6a09855b7f_rand .td_module_wrap .td-post-category:hover,
			.td_uid_16_5fa6a09855b7f_rand .td-trending-now-title,
            .td_uid_16_5fa6a09855b7f_rand .block-title span,
            .td_uid_16_5fa6a09855b7f_rand .td-weather-information:before,
            .td_uid_16_5fa6a09855b7f_rand .td-weather-week:before,
            .td_uid_16_5fa6a09855b7f_rand .td-exchange-header:before,
            .td_uid_16_5fa6a09855b7f_rand .block-title a {
                background-color: #1e73be;
            }
</style><script>var block_td_uid_16_5fa6a09855b7f = new tdBlock();
block_td_uid_16_5fa6a09855b7f.id = "td_uid_16_5fa6a09855b7f";
block_td_uid_16_5fa6a09855b7f.atts = '{"sort":"random_7_day","limit":"2","custom_title":"MOST POPULAR","td_filter_default_txt":"All","ajax_pagination":"","header_color":"#1e73be","separator":"","custom_url":"","block_template_id":"","border_top":"","color_preset":"","m4_tl":"","m4_el":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"class":"td_uid_16_5fa6a09855b7f_rand","tdc_css_class":"td_uid_16_5fa6a09855b7f_rand","tdc_css_class_style":"td_uid_16_5fa6a09855b7f_rand_style"}';
block_td_uid_16_5fa6a09855b7f.td_column_number = "1";
block_td_uid_16_5fa6a09855b7f.block_type = "td_block_2";
block_td_uid_16_5fa6a09855b7f.post_count = "0";
block_td_uid_16_5fa6a09855b7f.found_posts = "0";
block_td_uid_16_5fa6a09855b7f.header_color = "#1e73be";
block_td_uid_16_5fa6a09855b7f.ajax_pagination_infinite_stop = "";
block_td_uid_16_5fa6a09855b7f.max_num_pages = "0";
tdBlocksArray.push(block_td_uid_16_5fa6a09855b7f);
</script><h4 class="block-title"><span class="td-pulldown-size">MOST POPULAR</span></h4><div id=td_uid_16_5fa6a09855b7f class="td_block_inner"></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_17_5fa6a098573cc_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0414564553026340" data-ad-slot="3385935573"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-0414564553026340" data-ad-slot="3385935573"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0414564553026340" data-ad-slot="3385935573"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

</div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_3_5fa6a0984f2bc .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_3_5fa6a0984f2bc .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			<div id="td_uid_7_5fa6a0985766b" class="tdc-row"><div class="vc_row td_uid_18_5fa6a098576a6_rand td-top-border wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_18_5fa6a098576a6_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_19_5fa6a09857838_rand  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_7_5fa6a0985766b .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_7_5fa6a0985766b .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			<div id="td_uid_9_5fa6a09857979" class="tdc-row"><div class="vc_row td_uid_21_5fa6a098579b4_rand td-top-border wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_21_5fa6a098579b4_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_22_5fa6a09857b37_rand  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="td_block_wrap td_block_3 td_uid_23_5fa6a09857c4e_rand td-pb-border-top td_block_template_1 tdc-no-posts"  data-td-block-uid="td_uid_23_5fa6a09857c4e" >
<style>
.td_uid_23_5fa6a09857c4e_rand .td_module_wrap:hover .entry-title a,
            .td_uid_23_5fa6a09857c4e_rand .td-load-more-wrap a:hover,
        	.td_uid_23_5fa6a09857c4e_rand .td_quote_on_blocks,
        	.td_uid_23_5fa6a09857c4e_rand .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover,
        	.td_uid_23_5fa6a09857c4e_rand .td-wrapper-pulldown-filter a.td-pulldown-filter-link:hover,
        	.td_uid_23_5fa6a09857c4e_rand .td-instagram-user a {
                color: #dd3333;
            }

            .td_uid_23_5fa6a09857c4e_rand .td-next-prev-wrap a:hover i {
                background-color: #dd3333;
                border-color: #dd3333;
            }

            .td_uid_23_5fa6a09857c4e_rand .td_module_wrap .td-post-category:hover,
			.td_uid_23_5fa6a09857c4e_rand .td-trending-now-title,
            .td_uid_23_5fa6a09857c4e_rand .block-title span,
            .td_uid_23_5fa6a09857c4e_rand .td-weather-information:before,
            .td_uid_23_5fa6a09857c4e_rand .td-weather-week:before,
            .td_uid_23_5fa6a09857c4e_rand .td-exchange-header:before,
            .td_uid_23_5fa6a09857c4e_rand .block-title a {
                background-color: #dd3333;
            }
</style><script>var block_td_uid_23_5fa6a09857c4e = new tdBlock();
block_td_uid_23_5fa6a09857c4e.id = "td_uid_23_5fa6a09857c4e";
block_td_uid_23_5fa6a09857c4e.atts = '{"limit":"3","custom_title":"LATEST ARTICLES","td_filter_default_txt":"All","ajax_pagination":"","sort":"random_7_day","header_color":"#dd3333","category_id":"5","separator":"","custom_url":"","block_template_id":"","border_top":"","color_preset":"","m1_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m1f_title_font_header":"","m1f_title_font_title":"Article title","m1f_title_font_settings":"","m1f_title_font_family":"","m1f_title_font_size":"","m1f_title_font_line_height":"","m1f_title_font_style":"","m1f_title_font_weight":"","m1f_title_font_transform":"","m1f_title_font_spacing":"","m1f_title_":"","m1f_cat_font_title":"Article category tag","m1f_cat_font_settings":"","m1f_cat_font_family":"","m1f_cat_font_size":"","m1f_cat_font_line_height":"","m1f_cat_font_style":"","m1f_cat_font_weight":"","m1f_cat_font_transform":"","m1f_cat_font_spacing":"","m1f_cat_":"","m1f_meta_font_title":"Article meta info","m1f_meta_font_settings":"","m1f_meta_font_family":"","m1f_meta_font_size":"","m1f_meta_font_line_height":"","m1f_meta_font_style":"","m1f_meta_font_weight":"","m1f_meta_font_transform":"","m1f_meta_font_spacing":"","m1f_meta_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":3,"class":"td_uid_23_5fa6a09857c4e_rand","tdc_css_class":"td_uid_23_5fa6a09857c4e_rand","tdc_css_class_style":"td_uid_23_5fa6a09857c4e_rand_style"}';
block_td_uid_23_5fa6a09857c4e.td_column_number = "3";
block_td_uid_23_5fa6a09857c4e.block_type = "td_block_3";
block_td_uid_23_5fa6a09857c4e.post_count = "0";
block_td_uid_23_5fa6a09857c4e.found_posts = "0";
block_td_uid_23_5fa6a09857c4e.header_color = "#dd3333";
block_td_uid_23_5fa6a09857c4e.ajax_pagination_infinite_stop = "";
block_td_uid_23_5fa6a09857c4e.max_num_pages = "0";
tdBlocksArray.push(block_td_uid_23_5fa6a09857c4e);
</script><h4 class="block-title"><span class="td-pulldown-size">LATEST ARTICLES</span></h4><div id=td_uid_23_5fa6a09857c4e class="td_block_inner"></div></div> <!-- ./block --></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_9_5fa6a09857979 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_9_5fa6a09857979 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			                </div>
            </div>
                        </div> <!-- /.td-main-content-wrap -->



    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span8">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://westernmirror.com/"><img src="http://westernmirror.com/wp-content/uploads/2019/06/logo-2.png" alt="" title=""/></a></div><div class="footer-text-wrap">Copyright © 2017 Western Publishers Limited. Publishers of The Western Mirror. All Rights Reserved<div class="footer-email-wrap">Contact us: <a href="mailto:info@westernmirror.net">info@westernmirror.net</a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/westernmirrorofficial/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/westernmirror" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/Western_Mirror" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>		</div>

		<div class="td-pb-span4">
					</div>
	</div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-foot-container"><ul id="menu-foot" class="td-subfooter-menu"><li id="menu-item-1679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1679"><a href="http://westernmirror.com/?page_id=1675">Privacy Policy</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                                    </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.7 (rara)
        Deploy mode: deploy
        
        uid: 5fa6a09859a91
    -->

    <script type='text/javascript' src='http://westernmirror.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.14-6684'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/westernmirror.com\/index.php?rest_route=\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://westernmirror.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://westernmirror.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://westernmirror.com/wp-includes/js/comment-reply.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='http://westernmirror.com/wp-includes/js/wp-embed.min.js?ver=5.4.4'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://westernmirror.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://westernmirror.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5fa6a09859c3f"></textarea>
						<div id="td_live_css_uid_1_5fa6a09859c3f" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5fa6a09859c3f');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5fa6a09859c3f");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>